Please provide your feedback in this short Flings' survey.
Mar 28, 2016

I'm getting an error trying to import this with 'Import-VApp' through PowerCLI:

Import-VApp : 28/03/2016 20:04:38 Import-VApp The certificate used to sign the OVF package is not valid.
(Untrusted)

Should this be properly signed?

Mar 28, 2016

I will check, I don't remember anyone reporting this before.

It's possible it's signed with a VMware certificate that we all have installed in our systems so it's recognized. I will ask around.

Is it blocking you from deploying completely, or are you able to work around it with security settings changes?

Mar 28, 2016

Read up on the PowerCLI API reference, and I can use '-Force' to ignore the certificate warnings. Thanks Dennis.