Please provide your feedback in this short Flings' survey.
Dec 29, 2020

Is it possible to install an Update Manager plugin that will work with a Windows vCenter 6.7? I've tried putting a VCSA 6.7 package on the appliance and whitelisting it but no luck.