Please provide your feedback in this short Flings' survey.
Apr 05, 2020

Hi Guys,
it seems vSphere7 not supported yet? Having next error after connecting for vCenter7:

One or more vCenter Server systems are incompatible with the vSphere Web Client:https://***.com:443/sdk

Cheers,
Alexey.

Apr 20, 2020

Hi,
This Fling currently support only vSphere 6.0 to 6.7.
Best regards,
Kaloyan Iliev