Please provide your feedback in this short Flings' survey.
Apr 15, 2020

Hi all,

I was able to deploy this with the OVF tool to my esxi host and it's running fine so far. I was just trying to change my FAH_Username (OCD kicking in). I hit alt+F2 to get to the login screen but I do not know what the username is? I've tried root, admin, administrator, (blank). Looking at my .sh file, I see my FAH_OS_PASSWORD but no idea on 'login' . I've searched the previous comments and saw some people commenting on this as well but didn't really see a resolution.

Thanks in advance!

Apr 17, 2020

Hi Adam, you need to set the VM password when you deploy through OVF. If you don't remember that password or maybe did not set it, then you'll need to deploy the appliance again. Just use FAH Control to connect remotely and use the option to "Finish" the WU. Then power off the VM when it is finished, delete, and redeploy.

If you are referring to your Folding@Home user name, this is also something you set on deployment. It can be changed any time through FAHControl or in the config.xml file. We do suggest to register the user name with a passkey too.

Apr 21, 2020

Thanks Amanda!

I managed to get 3 of my VMs added to FAH Control remotely. They all say 'online' but when I select one to see its status, it's eternally stuck on 'updating'. I can, however, view all 3 from the web client but would like to be able to control them from FAH Control.

Apr 14, 2020

Deployed a large number of appliances (150) only half of them are getting work units.

Constantly get: WARNING:WU00:FS00:Failed to get assignment from 'assign1.foldingathome.org': No WUs available for this configuration
Constantly get: WARNING:WU00:FS00:Failed to get assignment from 'assign2.foldingathome.org': No WUs available for this configuration

Looking at the folding@home status page, there are a lot of assignment servers, why is this client not able to connect to them?

Using appliance 1.0.2.

Apr 14, 2020

This is normal. It just means that there is not currently a workload available that your hardware configuration is suited to. Be patient :)
With the recent in-flux of contributors, the FAH team have been working non-stop to increase availability but they're still not there yet. My GTX 1070 has been idle for 4.5 hrs today, but it was flat-out yesterday.

Apr 10, 2020

when deploying there is a FAH mode (low, med, high). I can't seem to find in the FAQ what this refers to and what modifying does. Any info would be great.
Thx

Apr 09, 2020

Is there a way to update from v1.0.1 to v1.0.2 without loosing the current WUs?

Apr 09, 2020

Disregard! Saw the answer below directing to redeploy.