Please provide your feedback in this short Flings' survey.
May 13, 2020

I downloaded the 1.0.4 version, and for the life of me, I can't get it to work right. I keep getting "Invalid core package". I've been running 1.0.3 for a while, and I used the same settings when deploying (including IP address...yes, I brought down the 1.0.3 appliance first). I brought 1.0.3 back online, and it's churning away. Ideas?

May 13, 2020

Where are you seeing "Invalid core package"? Can you successfully deploy the appliance and login via SSH or is this still part of the initial setup, not clear from your description.

May 13, 2020

Sorry about that, William! I successfully deploy the OVA, and the OS is running. Within the FAH console, I see the "Invalid Core Package" message. The same settings on 1.0.3 with the same IP (so as to rule out firewall blocks) and running on the same physical host, 1.0.3 works fine and 1.0.4 does not. I am able to access the FAH web UI from 1.0.3 and 1.0.4, but the 1.0.4 never gets any work units (I let it sit for three days). I'm running a 16-core, 4GB deployment, so it's not a question of FAH not sending me work...

May 13, 2020

Mark,

No worries. I've not seen this specific error before but a quick online search pointed to this thread https://www.overclock.net/forum/55-overclock-net-folding-home-team/1318299-f-h-client-won-t-update.html which looks like F@H Client is able to connect but might be failing to pull WU or some required packages. It possible that maybe the newer client with the hardware config is causing some issue. My recommendation is maybe stick with 1.0.3 OR if you wish to use the latest version, you may need to post in the F@H Technical Forums as this sounds like it might be related to their application and nothing we (VMware) can do about it. We've not seen this come up in other 1.0.4 deployments, so this is the first time (at least documented)

May 13, 2020

Sounds good. Do you know if the appliance uses YUM or APT for packages, and if I can do an YUM update or APT update from the CLI to get the latest version? If not, NBD. I'll ask the FAH team.

Thanks!

May 13, 2020
May 11, 2020

Deployed and running - nicely done.

May 11, 2020

Thank you for being a Force for Good!

May 08, 2020

When click the 'Stop Folding' button and then clicking 'Finish Up, then stop' button, it doesn't work

May 08, 2020

You'll want to report this to the Folding@Home folks directly through their properly channels: www.foldingathome.org.

May 04, 2020

Can we please confirm whether or not this will work with the free ESXi licence and update the FAQ/deployment instructions if not? I've tried deploying using ovftool but it barfs on the user configurable properties.

May 13, 2020

Free ESXi is NOT supported as the only way to deploy the appliance is via OVFTool (which requires write access to the API which is not available with Free Edition).

May 15, 2020

Actually I got it installed and running on free ESXi via OVFTool.
BUT it keeps complaining about clock skews and exits with WU_stalled after about 5 or 6 %.
Is this due to not being supported or is this another issue?