Please provide your feedback in this short Flings' survey.
Sep 08, 2014

Would be grate if this works with older versions of View. Best thing would be 5.2. I think a lot of people and companies are running version 5.2 actually.

Sep 07, 2014

I really like this, conceptually. Tried using it on a customer's Horizon View 5.3 deployment as-is, and it doesn't work; I figured it was a long shot. Would love to see a version that's backward compatible to 5.2 and 5.3 because we have a number of customers still using those versions.

Thanks for the Fling. Great concept!

Rus