Comment thread started by Steve on Horizon Toolbox

Full comments
Dec 28, 2020

I have installed v7.8.1 and I am getting an error starting Tomcat. I don't have java installed on my connection server. Is java required for the toolbox? I didn't see any pre-reqs that said anything about a java requirement.
Thanks.

Feb 24, 2021

I having the same issue, do you resolve?