Comment thread started by R.Hari on Horizon Toolbox

Full comments
Nov 25, 2019

Hi Team,

When can I expect an update? Tried this on our connection server and it says "7.9.0-13956742 is not a tested server version, please update your Toolbox!"

If it's safe to do so, is there a way to skip this check as a work around?

Dec 02, 2019

You can edit "C:\Program Files\VMware\HorizonToolbox\HorizonToolbox7.8\webapps\toolbox\WEB-INF\spring-servlet.xml" to add Horizon 7.9 (and/or 7.10) to the list of supported versions and then restart Tomcat and it should work until they update it.

I'm currently running it on 7.10 with no apparent issues.