Please provide your feedback in this short Flings' survey.

Comment thread started by Anonymous on Ubuntu OVA for Horizon

Full comments
Mar 30, 2017

Hi.. Great thing. Any chance this will also work with Horizon 6.x. untested of course but possible ?

Apr 01, 2017

Thanks for the interest! Unfortunately Ubuntu 16.04 isn't compatible with Horizon 6 with known issues. If planning to use Horizon for Linux, it is strongly recommended to move to Horizon 7.