Jun 16, 2021

Hi.

I just deployed the HCIBench ova and, even I have configured the network information (IPv4, DNS, mask, gateway), when I look at the Guest OS information in the vCenter console, I just can see two IPv6 addresses...no trace of the IPv4 address configured during deployment.

Any thoughts?

Thanks!

Jun 17, 2021

did you choose to use static when doing deployment?

Jun 18, 2021

Hi Chen Wei.

Yes, I choose Static but, even though that was right, you made me look at the configuration twice.

My mistake was a typo in the Net Mask. I wrote 255.255.255.128.0 instead of 255.255.255.128.

Corrected the typo, and the deployment and the connection were just right.

Thanks and best regards.

Jun 10, 2021

I had deployed the OVA 2.5.3, i used the port :8443 and i am unable to launch the web client. I can see the index in the web without port 8443. Could you please let me know if the port number is different to launch the web.

Jun 07, 2021

getting this message after validating parameters for test.

"Network traffic to HCIBench:2003 is blocked, you can still run the testing, but Grafana live monitoring will not work"

Jun 17, 2021

please check your network firewall, this usually means this port is blocked but needed by HCIBench for grafana, it's ok not having it, but its good to have.

May 20, 2021

Hi,
I have deploy HCI on VxRail cluster, i try validate config and lost control og HCIBench, after reboot and retry i have this message :
2021-05-20 16:28:34 +0000: Validating Vdbench binary and the workload profiles...
/opt/automation/lib/validate_subnets.rb:15:in `ipv4_conflict?': undefined method `name' for nil:NilClass (NoMethodError)
from /opt/automation/lib/pre-validation.rb:65:in `validate_subnets'
from /opt/automation/lib/pre-validation.rb:627:in `

I have try many subnet for VM

May 20, 2021
May 20, 2021

Version is 2.5.3
I send now folder logs.