Comment thread started by Oisin on HCIBench

Full comments
Apr 07, 2021

Greetings to all,

We have a problem with HCIBench - or more accurately my companys security scanning software has a problem with it. We are using the latest version and it is running Apache Tomcat Version 8.5.4. However our scanners dont like that and want version 8.5.5.1 (released last year).

My question(s)

Can we update the Apache Version within the appliance? We tried but it failed for reasons that are unclear (I am not a linux specialist!)
Will there be a release of HCIBench soon that will contain Apache Tomcat 8.5.5.1 of later?
How often are new versions released?

Thank you,
Oisin

Apr 14, 2021

Solution: Firewall was blocking port 443 from generated VMs and HCIBench VM to ESXi hosts.

Apr 07, 2021

lemme find a way to help you upgrade Tomcat to 8.5.5.1. And ill put it into next release too, but it would be in another month.

May 19, 2021

Hi Chen - Did you manage to look at this? My security people are chasing me again unfortunately. Will the new release, which I hope is coming real soon, have a later version of Tomcat?

thanks

Apr 08, 2021

If you can find a way to upgrade that would be brilliant!